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WAS9: ICT SKILLS

3.14 Use word processing software to produce documents at an

intermediate and advanced level - Part B n

LO3.52: Demonstrate Skills in using word processing techniques at an intermediate
and advanced level to produce high quality and attractive documents to agreed
specifications using available design and production resources. Take some
responsibility for the evaluation of the result.
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What to consider

Before you create your SmartArt graphic, visualize what type and layout are best for
displaying your data. What do you want to convey with your SmartArt graphic? Do
you want a certain look? Since you can quickly and easily switch layouts, try different

layouts (across types) until you find the one that best illustrates your message.

Your graphic should be clear and easy to follow. Experiment with different types by
using the table below as a starting point. The table is intended to help you get started
and is not an exhaustive list.
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SmartArt graphics

Purpose of graphic

Graphic type

Show non-sequential information

List

Show steps in a process or timeline Process
Show a continual process Cycle

Show a decision tree Hierarchy
Create an organization chart Hierarchy
Illustrate connections Relationship
Show how parts relate to a whole Matrix
Show proportional relationships with the largest component on | Pyramid

the top or bottom

Draw a family tree with pictures Picture

‘e eu
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SmartArt graphics ‘e eu ==

Also, consider the amount of text that you have, because t&
amount of text often determines the layout that you use and
how many shapes you need in the layout. In general, SmartArt
graphics are most effective when the number of shapes and the
amount of text are limited to key points.

Larger amounts of text can.distract from the visual appeal of
WY '" your SmartArt graphic and make it harder to convey your
‘ | message visually: However, some layouts, such as Trapezoid List
_ N in the List type, work well with larger amounts of text. /

T




SmartArt graphics

Lol

&
B

If you need to convey more than two ideas, switch to another
layout that has more than two shapes for text, such as the Basic
Pyramid layout in the Pyramid type.

Keep in mind that changing layouts or types can alter the meaning
of your information. For example, a layout with arrows pointing to
the right, such as Basic

Process in the Process type, has a different meaning from a
SmartArt graphic with arrows going in a circle, such as Continuous
Cycle in the Cycle type.




SmartArt Match Up Activity
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/dd a shape

On the Insert tab, in the lllustrations group, click Shapes.

2. Click the shape that you want, click anywhere in the document, and then
drag to place the shape.

3. You can add individual shapes to a chart or add shapes on top of a
SmartArt graphic to customize the chart or SmartArt graphic.

- /
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Watch the video

https://www.youtube.com/watch?v=sHCEV5KMfI0




Table of Contents

* You create a table of contents by applying heading
styles — for example, Heading 1, Heading 2, and
Heading 3 — to the text that you want to include in
the table of contents. Microsoft Word searches for
those headings and then inserts the table of
contents into your document.

When you create a table of contents this way, you
can automatically update it if you make changes in
your document.




Table of Contents | =
f | ‘

 Microsoft Word (latest version) provides a
gallery of automatic table of contents
styles. Mark the table of contents entries,
and then click the table of contents style

‘" that you want from the gallery of options.

* You can also create a custom table of contents
with the options you choose and any custom
styles that you've applied by using the Table of
Contents dialog box.

» / -
* Oryou can manually type a table of contents. _—
. - -

I ! e v .

//




Table of Contents

Mark entries by using built-in heading styles
1. Select the text that you want to appear in the table of contents.
2. On the Home tab, in the Styles group, click the style that you want.

AaBbCcDc | AaBbCeDe AaBbCi AaBbCc AaB % %
Titl Change

fiNormal | Tho Spac Heading 1 Heading 2 s ang
) Styles v

e For example, if you selected text that you want to style as a
main heading, click the style called Heading 1 in the Quick Style gallery.

 |f you don't see the style that you want, click the arrow to expand
the Quick Style gallery.

e |If the style that you want does not appear in the Quick Style

gallery, press CTRL+SHIFT+S to open the Apply Styles task
\pane. Under Style Name, click the style that you want. /




Captions

ﬁdd caption to a floating object

If you want to be able to wrap text around the object and
caption, or you want to be able to move the object and the
caption as one unit, you need to group the object and the
caption together.

1. Insert your figure.

2. Choose Layout Options and select one of the With Text
Wrapping choices.

IMPORTANT: You should do this step before you insert

your caption. If you've already inserted the caption, delete

it, do this step, then re-add your caption.

3. Select the figure and right click on it.
4. Choose 'Insert caption'.

oft ¢

O

; <I Layout Options

In Line with Text

P!

=

X

ith Text Wrapping

® Move with text

Fix position on
page

.....

/




Captions

Add caption to a floating object
5. Add your caption using the steps listed in "Add
captions" above.

6. Select your caption then hold down the shift key Bl s TRE

and select your figure. = M),;\grozx-‘-

7. Right click on either item and choose Group > o—18 ——
Group. bm o

Now text should flow around your figure and caption
as expected, and the figure and caption will stay
together if you move them somewhere else on the ——

@e or in the document. /




Microsoft Word: Inserting and
Modifying Tables
E-EUPA LO _3.52 M 003



Table of Figures

ﬁse captions to create a table of figures

Before you begin, add captions to the figures that you want to list in your table of
figures.

1. Click where you want to insert the table of figures.

2. On the References tab, in the Captions group, click Insert Table of Figures.

D _ 7 Insert Table of Figures

Insert
Caption Ll Cross-reference

Captions

In the Caption label list, click the label type for the items that you want to include in
your table of figures.

3. Choose any other options that you want, and then click OK.

NOTE: If you change, move, or delete captions, be sure to update the table of figures.
To update the table of figures, click it and then press F9. If you're prompted, click
Update entire table or Update page numbers only, and then click OK. /




Table of Figures

Use styles to create a table of figures

If you’ve already applied a custom style to
figure captions, you specify that Microsoft
Word use that style to build your table of
figures. This works well if you.want a-table
to include more than one label type,-e.g,,
example, figures and tables.

Be sure that you don’t apply the style to
other elements in your document.

‘e eu
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/Use styles to create a table of figures

1.
2.

Table of Figures

3.
4.
5.

Click where you want to insert the table of figures.
On the References tab, in the Captions group, click Insert
Table of Figures.

|:| = Insert Table of Figures

Insert
Caption [l Cross-reference

Click Options. e

Select the Style check box.

In the Style list, click the style that you applied to the
captions, and then click OK.

{Choose any other options that you want, and then cIick(y




Comments

Insert a comment

1. Select the text or item that you want to comment on or click at the end of the text.
2. On the Review tab, in the Comments group, choose New Comment.

*
~— New Carmment

|_= Show Comments |

Comments

 TIPS: If you want to view (show) comments while you're typing, do the following:

— on the Review tab, in the Tracking group, in the Show Markup list, choose
Comments and make sure a check mark (V') in a box appears next to the option.
Choose Comments again to clear the check mark and hide comments.

— Type your comment in the balloon or choose Reviewing Pane and type your

\ comment. /




Track changes 9-cupGER

Click here to start tracking

Mailings View Help Q Tell me what you want to do

[ New Comment [-\ |:.J3 Simple Markup |- ’;‘—‘ B Reject
= Show Comments / |: Show Markup ~ EI Previol
P
Track Accept
Changes [3] Reviewing Pane ~ « 2] Next
Comments T;. Track Changes = Changes
B Pl e 2 e 3 — S 6 e A

Lock Tracking



e sl
Track changes ‘@ eu =

/Each time you make a change, it will strike through the previous text and
the new text will appear in a different color, underlined, as below:

I If you've already apphied- inserted a custom style to figure captions, you specify that Microsoft Word use
that style to build your table of figures. This works well if you want a table to include more than one

label type'—-Fer-e*amp&e e.g., figures and tables.

Be sure that you don’t apply the style to other elements in your document.

Q\ the changes menu, as shown below, you can accept or reject changes one by one, or all at once /
Review View Help ‘_D Tell me what you want to do
mment . =50 L5 Simple Markup |- | . ﬂ\ Reject ~ ; ﬁ
|35how Comments | _?? E Show Markup ~ = Previous :
Track Accept| Compare Block |
Changes ~ | ! -RE""E'W'“Q Pane - o P | Next & Authors ~

Comments Tracking = [v]  Acc ept and Move to Mext A

L T O T T T T T - T T T I T T - S T (T SR ST ST I B .
[+] Accept This Change

Accept all Changes

Accept All Changes and Stop Tracking



Carification {or

Track changes |

Finally, by using the “display for review”
dropdown menu, you can choose whether you

want to see:
* the simple markup version -5 |E5|[Simple Markup [+
e the all markup version as it appears =4
g : : ( PP 4 = Simple Markup
by default, with strike through on Track
deletions and underlined additions) Changes ~ All Markup
 The no markup version OR 1ra No Markup 3

 The original version . 4 . Original
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P Eoacs
| Create a bibliography

A bibliography is a list of sources, usually placed at the
end of a document, that you consulted or cited in
creating the document. In Microsoft Word, you can
automatically generate a bibliography based on the
source information that you provide for the
document.

Each time that you create a new source, the source
information is saved on your computer, so that you
can find and use any source you have created.

You can choose the bibliography style that you want,
and you can add new bibliography styles.




Bibliography

s

d a new citation and source to a document

When you add a new citation to a document, you also create a new source that will appear in the
bibliography.

1. On the References tab, in the Citations & Bibliography group, click the arrow next to Style.
2. Click the style that you want to use for the citation and source

. Manage Sources

L2 Style: APA
Insert -
Citation + 1. Bibliography ~

Citations & Bibliography

(rexample, social sciences documents usually use the MLA or APA styles for citations and sources /




Bibliography e eUu ==

@
R

/Add a hew citation and source to a document

4. Click at the end of the sentence or phrase that you want to cite.
5. Onthe References tab, in the Citations & Bibliography group, click Insert Citation.

% Manage Sources

L7 style: ApA
Insert

Citation ~ 1 Bibliography ~
Citations & Bibliography

6. Do one of the following:
To add the source information, click Add New Source.
To add a placeholder, so that you can create a citation and fill in the source information later, click Add

@v Placeholder. A question mark appears next to placeholder sources in Source Manager /




Certiication tar
Adminigration

Bibliography | ‘

Add a new citation and source to
a document

7. Begin to fill in the source information
by clicking the arrow next to Type of
source. For example, your source might be
a book, a report, or a Web site.

8. Fill in the bibliography information for
the source.

To add more information about a source,
click the Show All Bibliography Fields check
box.




True or False: Microsoft Word
Tools and Features
E-EUPA LO 3.52 M 004




Evaluating the result e eu ==
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Develop a checklist including:

Update tables of contents, figures,
tables
Check footers and headers for

inconsistencies
Etc.



Evaluating the result

Checklist example

Before submitting this document, please make sure
that:

1 The table of contents has been updated

1 Captions have been used for all tables

(1 The Repeat Header Row function has been used
for all tables

[ The list of tables has been updated

[ Captions have been used for all figures

[ The list of figures has been updated

gl'he footer is complete /




" - - .
Revision Questions ‘e~eupc

Question 1 : Question 2

Describe the Basic rules and design How can you create a table of figures?
steps




Key points

v SmartArt graphics

v'Basic rules and design steps
v’ Table of Contents

v Citations

v’ Table of figures
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